DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 28 Oct 2020, 12:34

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1694 posts ]  Go to page Previous  1 ... 166, 167, 168, 169, 170
Author Message
PostPosted: 12 Jul 2020, 11:33 
Offline

Joined: 01 Jul 2020, 11:33
Posts: 4
Ok, so i have a new problem. I recently changed the power supply of my amplifier and hear a humming/buzzing noise. So, i disconnected the input (i am using a pc) and connected an earphone. I can still hear the humming/buzzing noise but when i touched the case (aluminium) the noise disappeared and if i let go, the noise comes back. And if i connected my amp to my pc, there is constant noise no matter if i touch the case or not. I don't think the power supply caused this because i tried another power supply and the noise is still there. Can anyone help? Thanks!


Top
 Profile  
 
PostPosted: 12 Jul 2020, 22:08 
Offline

Joined: 23 Feb 2017, 02:02
Posts: 677
Never connect the ground of the amplifier to the case, you connect the case to directly earth of mains, then you parallel another wire from earth of mains to amp ground.
I suspect a grounding prolbem


Top
 Profile  
 
PostPosted: 31 Aug 2020, 01:30 
Offline

Joined: 30 Aug 2020, 20:52
Posts: 2
Hi all! I´m new to the forum, and also taking my first steps into tubes. I built this circuit in a bread board and used an infamous 12AX7 I happened to have as an ornament in my house.

I can read several times in this threat that the 12AX7 is NOT an adequate tube for this circuit. I don't have the expierence with tubes to judge by myself how the AX sound, so I ordered two 12AU7s to see what the differences are. They should be arriving this week.

Currently I have the circuit working with the AX and I'm happy with how it sounds. I only needed a 100k pot to get the bias at the mosfet down to 5.75 V wich is half the 11.5 V my PC power supply is giving me. Aside from a very strong ripple from the PSU and an FM station getting in the middle, it works. I need to make a proper PCB and shield the cables accordingly.

-----------------------------------------

Things I can't understand yet, no matter how much I read. I hope someone can give me a good explanation:

- I can read the 12AX7 is NOT a good tube because of it's high gain. Isn't gain a good thing? Why is it bad? Doesn't it mean that the tube can drive the headphones harder?

- I read there would be a lot of noise and distortion because of gain. Is there any way to lower the gain? Maybe a pot at the input? Why another tube should be used?

Hope someone can give me a headsup. I'm dying trying to understand these concepts!

Thanks!


Top
 Profile  
 
PostPosted: 02 Sep 2020, 22:43 
Offline

Joined: 30 Aug 2020, 20:52
Posts: 2
Well, nevermind my latest post, the 12AU7 arrived and I think I now understand all the thing that were wrong.

- Signal now is crystal clear, no FM interference from nearby antennas.
- Now I have more volume.
- I also had a loud "brightness" in the sound I wasn´t aware of, now it´s gone.

I now understand better the concept of gain. I had to turn the volume at the input very low to get no distortion, but that also means the signal is near the noise floor of the signal, wich is bad. It doesn´t make the AX7 unusable, but an AU7 is more robust overall and sounds best without much effort. Luckily I could get one NOS really cheap.

Thanks to the project author and the admins of this site! Definitely going to stay around :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1694 posts ]  Go to page Previous  1 ... 166, 167, 168, 169, 170

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google Adsense [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy