DIY Audio Projects Forum
 NEW  Matt presents bias and operation data for the 6V6 tube in SE operation - 6V6 Single-Ended (SE) Ultra Linear (UL) Bias Optimization.

DIY Audio Projects Forum

Welcome to the DIY Audio Projects Message Forum. Use these forums to discuss Hi-Fi audio and to share your DIY Audio Projects. Registration is free and required to post messages and view the file attachments. Registration will only take a minute and registered users do not see any advertisements. After you have completed the online registration process, check your email (including spam/junk folder) for the verification email to activate your account. New members are under moderation - so your posts will not be visible until approved by a moderator. See the Read Me 1st, Forum RULES and Forum FAQ to get started on the forum.

It is currently 27 Oct 2020, 13:55

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 18 Apr 2020, 06:45 
Offline

Joined: 11 Sep 2019, 10:56
Posts: 25
Hi,

I'm struggling to understand what is happening with this part of the power supply (diagrams attached).

With nothing connected to the circuit I measure 15v at the dc supply output terminals which is too high for the heaters. So I put in a voltage divider (2 ohm adn 8 ohm 5W resistors). When I measure the voltage at the junction of the two resistors I get 10V. Calculating that back would give me 12V across the whole divider and I measured it at 12.6 vdc.

I calculated the total resistance from the heater circuit and it comes out at around 11 ohms. My question is, if I put the tubes in does it have the same effect as the voltage divider circuit? If so I can remove the voltage divider, plug in the tubes and feel safe that nothing bad is going to happen (to the heaters at least!!). I think this is probably correct but wanted to check first... OR....

Do I leave the voltage divider in place and make my 12vdc connections to the original terminals which are now measuring 12.6 vdc. ?

Thanks

Rog


This post has a file attachment. Please login or register to access it. Only Registered Members may view attached files.



Top
 Profile  
 
PostPosted: 18 Apr 2020, 08:59 
Offline
Project Author
User avatar

Joined: 06 Apr 2009, 10:08
Posts: 1698
Location: US Pacific Northwest
Ditch the voltage divider and wire it like Bruce indicated. With the load it should be fine. If you do find the voltage too high (e.g. >13.8v) then add a single series resistor to drop some voltage.

_________________
Matt
It's all about the Glass!
http://www.CascadeTubes.com
Cascade Tubes Blog


Top
 Profile  
 
PostPosted: 18 Apr 2020, 11:17 
Offline

Joined: 11 Sep 2019, 10:56
Posts: 25
Thanks Matt,

I did that and heater wise everything is fine. got another problem though but I'll search the forum before posting about it.

Rog


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
DIY Tube Projects :: DIY Tube Amp Kits :: DIY Speaker Projects :: DIY Solid State Projects :: DIY IC / Op-amp Projects :: DIY Phono Projects :: DIY Cable Projects :: Hi-Fi Audio Schematics
© diyAudioProjects.com - Terms of Service - Privacy Policy